Flowable

Designer dependency on old Graphiti lib in MyEclipse

I’m using the latest version of MyEclipse and cannot install the Flowable Designer due to a dependency on Graphiti 0.13.1.v20160830-1309 when MyEclipse has Graphiti 0.15.0.201806050830. Can you update Designer to use the newer Graphiti lib?

Thanks,
Dave