Cannot connect to UI apps

I just installed Tomcat 8.5.27 on my MacBook. I downloaded, unzipped it, copied the war files to the Tomcat webapps folder, then started up Tomcat. I can log in fine to the IDM app with the default admin/test credentials, but I am not able to access the Modeler or Task apps using the default credentials. I tried adding a new user in the IDM app and logging in to the Modeler or Task app with the new user credentials, but this doesn’t work either: I enter the credentials at the login screen and click the button, then the browser immediately redirects to the login page again, with no “Invalid credentials” message. I see no error messages in any Tomcat log file. I don’t know what to do next.

To recap, both Tomcat and Flowable UI apps are using strictly default configurations. I’ve seen some posts on the forum where folks run into problems when using external databases, but I’m using the default, in-memory H2 database and still can’t get this thing working. Any help is welcome.

Good news: the problem was due to my having Wildfly and Tomcat running on port 8080. I stopped Wildfly and, presto, authentication problems solved!