Unable to save a collapsed sub-process in Flowable Modeler

Hello,

in Flowable Modeler after saving a process definition containing a Collapsed Sub-process event, when I re-open the process and go into Sub-process definition it is empty. Nothing is being saved inside.

What may be the cause of the problem?

Additional info:

It seems the bug is happening while trying to put Collapsed Subprocess event into Pool/Lanes.
If put outside of the Pool, it acts normal.

Most likely this isn’t properly added. Can you describe which steps your doing? Do you mean an event subprocess? Not sure I’m understanding it fully.

I’ll do my best to explain it.
In Flowable Modeler, I made a Pool with corresponding Lanes. I started building a process inside the Pool. At some point I added a Collapsed subprocess event inside. After editing the Collapsed subprocess event in its own tab, I clicked on the save button and exited the visual editor for the given process. When going back inside the editor for the same process , I realized that Collapsed subprocess event is empty. Nothing was saved inside.

I tried recreating the same steps, only without Pool/Lane functionalisy, and then it worked. It was saved.

I hope I explained it a little bit better. I can provide screenshots tommorow if it is still unclear what I am talking about.

I checked and happen this error in flowable version 6.4
When I try add collapse sub process into land.