Flowable-Task HTTP Status 404 – Not Found


Im new to Flowable and just starting.
I’ve tried to start flowable engine locally and I was able to run it using Apache and followed the guide from [https://paulhh.wordpress.com/2017/01/31/flowable-6-instant-gratification/#comments]. However I can’t get http://localhost:8080/flowable-task to show me anything. I always get the Status 404 message. Although flowabe-idm, modeler and admin are working. I’m still puzzled on why flowable-task is not working. I’ve tried looking for solution similar to mine but still can’t find it. Let me know if I need to provide some more details. Thanks in advance

Go to the: http://localhost:8080/flowable-admin/#/engine

Do the action for all endpoints to try and detect the problem:

I’m receiving this error 'Endpoint Configuration for ‘’ is invalid

Great, but on which exact Endpoint configuration?

You can the use this action in order to solve potential problems:

Make sure this stuff is correct:

Hi @fiki574,

I tried it but I received an error
“405 : {“timestamp”:“2020-07-14T10:56:48.543+0000”,“status”:405,“error”:“Method Not Allowed”,“message”:“Request method ‘PUT’ not supported”,“path”:”/flowable-idm/"}"

Although the ‘Check Respoint’ button is alr returning me
" Endpoint valid, Engine at endpoint: -"


Check, have provided current idm values as mentioned below, for file - flowable-default.properties under web-inf/classes folder