Argument with spaces in a shell task

Hello. I have a flow that involve a file with spaces in the name. I want to launch a shell to operate on that file name but I can’t find a way to pass an argument with spaces. I tried quotes and double quotes. Is it possible for example command cp, arguments “path/to/file with spaces” /tmp/dest ?
Thanks in advance

Can you share your bpmn20.xml (specifically the shell task)? Did you try escaping the quotes with .e.g "?

I tried with “”" and with “'”, also with another one I can’t remember.
Here’s a zip with the bpmn, the shell script that outputs all the args he get and the output I got from the script:

Looking at your xml, it looks like you’re not using the shell task, but a custom service task, with the arguments in:

        <design:bpmexeccommandservice_arguments><![CDATA["try 1" 'try 2']]></design:bpmexeccommandservice_arguments>

Any reason why the default shell task wasn’t ok?
How are you getting your custom bpmn extensions in your delegate task? Hard to say anything without the custom delegate implementation.