App not published in to Flow Engage

Created an App with Case and published, it is not published into Flowable Engage.
Used a datamodel, and service model in this. Expected case to appear, but did not.
Even App is also not published. No errors while publishing.

I tried to insert this case as a component of process, and after publishing, when i run the process, system says, case definition is not found

Hi @vsriramb123

Have you checked both log files? Design and Engage?
Could you please provide more information how you configured Design and Engage?


How are where to see log files


The screenshot is from Flowable Design, which is our enterprise modeler. You should use our enterprise Forum. :slight_smile:

It will helps if attach the exported app in the forum post.

The logs are simply the output to the console if you run the apps as a jar file or the catalina.out file of Tomcat if you deploy the war file.


Hi Jorge,
Thank you for reply.
The error got resolved, the reason was that there was nothig in the case panel, when I entered a process and published, case got appeared in Engage.
Thank you again.