Cannot resolve dependency

from yesterday i am getting this while trying to run flowable-ui-idm

Cannot resolve org.flowable:flowable-ldap:6.5.0-SNAPSHOT
Cannot resolve org.flowable:flowable-ui-common:6.5.0-SNAPSHOT
Cannot resolve org.flowable:flowable-idm-spring:6.5.0-SNAPSHOT

We don’t publish snapshots to any repository, so you’ve must have built this locally? In case you want all modules to be built locally, you can do (on the root)

mvn -Pdistro clean install -DskipTests

after cloning master from the Flowable github repo

yes i did that… thanks anyways